<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.footballviews.co.uk/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Liverpool eye Real Madrid striker Luka Jovic &ndash; Football Views</title>
	<meta name="description" content="Real Madrid striker Luka Jovic has reportedly emerged as a transfer target for Liverpool, according to the Spanish media outlet Fichajes. The Reds are" />
	<link rel="canonical" href="https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Liverpool eye Real Madrid striker Luka Jovic &ndash; Football Views" />
	<meta name="twitter:description" content="Real Madrid striker Luka Jovic has reportedly emerged as a transfer target for Liverpool, according to the Spanish media outlet Fichajes. The Reds are" />
	<meta name="twitter:image" content="https://www.footballviews.co.uk/wp-content/uploads/2019/01/LFC.jpg" />
	<meta name="twitter:creator" content="@FootballViewsUK" />
	<meta name="twitter:site" content="@FootballViewsUK" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.footballviews.co.uk/#website","url":"https://www.footballviews.co.uk/","name":"Football Views","description":"Football Blog | Opinion | Analysis","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.footballviews.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/#primaryimage","inLanguage":"en-US","url":"https://www.footballviews.co.uk/wp-content/uploads/2019/01/LFC.jpg","contentUrl":"https://www.footballviews.co.uk/wp-content/uploads/2019/01/LFC.jpg","width":640,"height":360},{"@type":"WebPage","@id":"https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/#webpage","url":"https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/","name":"Liverpool eye Real Madrid striker Luka Jovic &ndash; Football Views","isPartOf":{"@id":"https://www.footballviews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/#primaryimage"},"datePublished":"2021-11-02T06:46:59+00:00","dateModified":"2021-11-02T06:47:56+00:00","author":{"@id":"https://www.footballviews.co.uk/#/schema/person/4e3b5952766e050d7d36d6a28a0fcc8d"},"description":"Real Madrid striker Luka Jovic has reportedly emerged as a transfer target for Liverpool, according to the Spanish media outlet Fichajes. The Reds are","breadcrumb":{"@id":"https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/"]}]},{"@type":"BreadcrumbList","@id":"https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.footballviews.co.uk/"},{"@type":"ListItem","position":2,"name":"Liverpool eye Real Madrid striker Luka Jovic"}]},{"@type":"Person","@id":"https://www.footballviews.co.uk/#/schema/person/4e3b5952766e050d7d36d6a28a0fcc8d","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Views &raquo; Feed" href="https://www.footballviews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Views &raquo; Comments Feed" href="https://www.footballviews.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballviews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballviews.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='https://www.footballviews.co.uk/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='https://www.footballviews.co.uk/wp-content/themes/point/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

		a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a:not(.wp-block-button__link), #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #dd9933; }
		.review-result, .review-total-only { color: #dd9933!important; }
		.nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only, body .latestPost-review-wrapper, .review-type-circle.wp-review-show-total { background: #dd9933; color: #fff; } .header-button { background: #38B7EE; } #logo a { color: ##555; }
		
		
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://www.footballviews.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.footballviews.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.footballviews.co.uk/wp-content/themes/point/js/customscripts.js?ver=5.8.1' id='point-customscripts-js'></script>
<link rel="https://api.w.org/" href="https://www.footballviews.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.footballviews.co.uk/wp-json/wp/v2/posts/6586" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballviews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballviews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.footballviews.co.uk/?p=6586' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballviews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballviews.co.uk%2Fliverpool-eye-real-madrid-striker-luka-jovic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballviews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballviews.co.uk%2Fliverpool-eye-real-madrid-striker-luka-jovic%2F&#038;format=xml" />
<meta property="fb:app_id" content="333656143399059"/>		<style type="text/css">
							.site-title a,
				.site-description {
					color: #2a2a2a;
				}
						</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.footballviews.co.uk/wp-content/uploads/2019/02/Barca.jpg"); background-position: right top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.footballviews.co.uk/wp-content/uploads/2019/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.footballviews.co.uk/wp-content/uploads/2019/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.footballviews.co.uk/wp-content/uploads/2019/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.footballviews.co.uk/wp-content/uploads/2019/07/favicon.ico" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45331657-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45331657-1');
</script>

</head>

<body data-rsssl=1 id="blog" class="post-template-default single single-post postid-6586 single-format-standard custom-background wp-embed-responsive boxed cslayout">

<div class="main-container clear">

				<div class="trending-articles">
				<ul>
					<li class="firstlink">Now Trending:</li>
													<li class="trendingPost">
									<a href="https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/" title="Liverpool eye Real Madrid striker Luka Jovic" rel="bookmark">Liverpool eye Real Madri...</a>
								</li>
																<li class="trendingPost">
									<a href="https://www.footballviews.co.uk/will-newcastle-united-ever-be-champions-league-contenders-after-saudi-takeover/" title="Will Newcastle United ever be Champions League contenders after Saudi takeover?" rel="bookmark">Will Newcastle United ev...</a>
								</li>
																<li class="trendingPost">
									<a href="https://www.footballviews.co.uk/bayern-munich-liverpool-keen-on-signing-leicester-city-midfielder-youri-tielemans/" title="Bayern Munich, Liverpool keen on signing Leicester City midfielder Youri Tielemans?" rel="bookmark">Bayern Munich, Liverpool...</a>
								</li>
																<li class="trendingPost">
									<a href="https://www.footballviews.co.uk/newcastle-united-plot-january-move-for-marvelous-nakamba/" title="Newcastle United plot January move for Marvelous Nakamba?" rel="bookmark">Newcastle United plot Ja...</a>
								</li>
												</ul>
			</div>
					<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
															<h2 id="logo" class="image-logo" itemprop="headline">
							<a href="https://www.footballviews.co.uk"><img src="https://www.footballviews.co.uk/wp-content/uploads/2015/12/fv_logo.png" alt="Football Views"></a>
						</h2><!-- END #logo -->
									
				<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
				<div class="primary-navigation">
					<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
						<ul id="menu-navigation" class="menu clearfix"><li id="menu-item-3389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="Take Me Home" href="https://www.footballviews.co.uk/">Home<br /><span class="sub"></span></a></li>
<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.footballviews.co.uk/category/english-premier-league/">Premier League<br /><span class="sub"></span></a></li>
<li id="menu-item-2894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.footballviews.co.uk/category/la-liga/">La Liga<br /><span class="sub"></span></a></li>
<li id="menu-item-2988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.footballviews.co.uk/category/serie-a/">Serie A<br /><span class="sub"></span></a></li>
<li id="menu-item-2990" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.footballviews.co.uk/category/bundesliga/">Bundesliga<br /><span class="sub"></span></a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.footballviews.co.uk/category/ligue-1/">Ligue 1<br /><span class="sub"></span></a></li>
<li id="menu-item-3084" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.footballviews.co.uk/contact/">Contact<br /><span class="sub"></span></a></li>
</ul>					</nav><!-- #navigation -->
				</div><!-- .primary-navigation -->
			</div><!-- .site-branding -->
		</header><!-- #masthead -->

		<div id="page" class="single clear">
	<div class="content">
		<!-- Start Article -->
		<article class="article">
							<div id="post-6586" class="post post-6586 type-post status-publish format-standard has-post-thumbnail hentry category-english-premier-league category-la-liga category-liverpool category-real-madrid category-serbia tag-luka-jovic">
					<div class="single_post">
													<header>
																	<h1 class="title single-title">Liverpool eye Real Madrid striker Luka Jovic</h1>
																									<div class="post-info"><span class="theauthor"><a href="https://www.footballviews.co.uk/author/368542ad0d8036ab38ad492ceb8b5a90/" title="Posts by admin" rel="author">admin</a></span> | <span class="thetime">November 2, 2021</span> | <span class="thecategory"><a href="https://www.footballviews.co.uk/category/english-premier-league/" rel="category tag">English Premier League</a>, <a href="https://www.footballviews.co.uk/category/la-liga/" rel="category tag">La Liga</a>, <a href="https://www.footballviews.co.uk/category/liverpool/" rel="category tag">Liverpool</a>, <a href="https://www.footballviews.co.uk/category/real-madrid/" rel="category tag">Real Madrid</a>, <a href="https://www.footballviews.co.uk/category/serbia/" rel="category tag">Serbia</a></span> | <span class="thecomment"><a href="https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/#respond">No Comments</a></span></div>
															</header>
												<!-- Start Content -->
						<div class="post-single-content box mark-links">
							<p><a href="https://www.footballviews.co.uk/category/real-madrid/">Real Madrid</a> striker Luka Jovic has reportedly emerged as a transfer target for <a href="https://www.footballviews.co.uk/category/liverpool/">Liverpool</a>, according to the Spanish media outlet <a href="https://www.fichajes.net/noticias/liverpool-une-puja-luka-jovic-peticion-klopp-20211030.html" target="_blank" rel="noopener">Fichajes</a>.</p>
<p>The Reds are interested in a potential deal to sign the Serbia international, who has a contract at the Bernabeu until 2025.</p>
<p><img src="https://pbs.twimg.com/media/FDGe1hJWUAISm0t.jpg" /></p>
<p>The report goes on to claim that the 23-year-old would like to leave the Spanish capital after a difficult spell following his move from Eintracht Frankfurt in 2019.</p>
<p>Liverpool boss Jurgen Klopp has been a long-term admirer of the Serbian given his impressive performances in the Bundesliga during his spell at Frankfurt.</p>
<p>Jovic has scored two goals in 26 La Liga appearances over the past two and a half seasons at Madrid.</p>
<p>Meanwhile, Liverpool will return to Champions League action when they host Atletico Madrid on Wednesday night.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/" data-numposts="5" data-width="450" data-colorscheme="light"></div>						</div>
						<!-- End Content -->
											</div>
				</div>
				
<!-- You can start editing here. -->
				</article>
		
	<aside class="sidebar c-4-12">
		<div id="sidebars" class="sidebar">
			<div class="sidebar_list">
				<aside id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://www.footballviews.co.uk" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
			<i class="point-icon icon-search"></i>
		</button>
	</fieldset>
</form>
</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/" aria-current="page">Liverpool eye Real Madrid striker Luka Jovic</a>
									</li>
											<li>
					<a href="https://www.footballviews.co.uk/will-newcastle-united-ever-be-champions-league-contenders-after-saudi-takeover/">Will Newcastle United ever be Champions League contenders after Saudi takeover?</a>
									</li>
											<li>
					<a href="https://www.footballviews.co.uk/bayern-munich-liverpool-keen-on-signing-leicester-city-midfielder-youri-tielemans/">Bayern Munich, Liverpool keen on signing Leicester City midfielder Youri Tielemans?</a>
									</li>
											<li>
					<a href="https://www.footballviews.co.uk/newcastle-united-plot-january-move-for-marvelous-nakamba/">Newcastle United plot January move for Marvelous Nakamba?</a>
									</li>
											<li>
					<a href="https://www.footballviews.co.uk/genk-forward-paul-onuachu-on-tottenhams-radar/">Genk forward Paul Onuachu on Tottenham&#8217;s radar?</a>
									</li>
											<li>
					<a href="https://www.footballviews.co.uk/will-arteta-still-be-arsenal-manager-for-next-months-liverpool-game/">Will Arteta still be Arsenal manager for next month’s Liverpool game?</a>
									</li>
											<li>
					<a href="https://www.footballviews.co.uk/arsenal-lining-up-january-move-for-sporting-lisbon-striker-tiago-tomas/">Arsenal lining up January move for Sporting Lisbon striker Tiago Tomas</a>
									</li>
					</ul>

		</aside><aside id="social-profile-icons-2" class="widget social-profile-icons"><h3 class="widget-title">Get Social With Us&#8230;</h3><div class="social-profile-icons"><ul class=""><li class="social-facebook"><a title="Facebook" href="https://www.facebook.com/FootballViewsUK" target="_blank"><i class="point-icon icon-facebook"></i></a></li><li class="social-twitter"><a title="Twitter" href="http://twitter.com/FootballViewsUK" target="_blank"><i class="point-icon icon-twitter"></i></a></li></ul></div></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="600" data-link-color="#FAB81E" href="https://twitter.com/FootballViewsUK?ref_src=twsrc%5Etfw">Tweets by FootballViewsUK</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside>			</div>
		</div><!--sidebars-->
	</aside>
		</div><!-- .content -->
</div><!-- #page -->

	<footer>
					<div class="carousel">
				<h3 class="frontTitle">
					<div class="latest">
						english-premier-league					</div>
				</h3>
									<div class="excerpt">
						<a href="https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/" title="Liverpool eye Real Madrid striker Luka Jovic" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://www.footballviews.co.uk/wp-content/uploads/2019/01/LFC-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://www.footballviews.co.uk/wp-content/uploads/2019/01/LFC-140x130.jpg 140w, https://www.footballviews.co.uk/wp-content/uploads/2019/01/LFC-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Liverpool eye Real Madrid striker Luka Jovic</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://www.footballviews.co.uk/will-newcastle-united-ever-be-champions-league-contenders-after-saudi-takeover/" title="Will Newcastle United ever be Champions League contenders after Saudi takeover?" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://www.footballviews.co.uk/wp-content/uploads/2020/03/magpies-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://www.footballviews.co.uk/wp-content/uploads/2020/03/magpies-140x130.jpg 140w, https://www.footballviews.co.uk/wp-content/uploads/2020/03/magpies-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Will Newcastle United ever be Champions League contenders after Saudi takeover?</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://www.footballviews.co.uk/bayern-munich-liverpool-keen-on-signing-leicester-city-midfielder-youri-tielemans/" title="Bayern Munich, Liverpool keen on signing Leicester City midfielder Youri Tielemans?" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://www.footballviews.co.uk/wp-content/uploads/2016/07/lcfc-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://www.footballviews.co.uk/wp-content/uploads/2016/07/lcfc-140x130.jpg 140w, https://www.footballviews.co.uk/wp-content/uploads/2016/07/lcfc-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Bayern Munich, Liverpool keen on signing Leicester City midfielder Youri Tielemans?</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://www.footballviews.co.uk/newcastle-united-plot-january-move-for-marvelous-nakamba/" title="Newcastle United plot January move for Marvelous Nakamba?" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://www.footballviews.co.uk/wp-content/uploads/2020/03/magpies-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://www.footballviews.co.uk/wp-content/uploads/2020/03/magpies-140x130.jpg 140w, https://www.footballviews.co.uk/wp-content/uploads/2020/03/magpies-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Newcastle United plot January move for Marvelous Nakamba?</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://www.footballviews.co.uk/genk-forward-paul-onuachu-on-tottenhams-radar/" title="Genk forward Paul Onuachu on Tottenham&#8217;s radar?" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://www.footballviews.co.uk/wp-content/uploads/2016/08/tottenham_hotspur-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://www.footballviews.co.uk/wp-content/uploads/2016/08/tottenham_hotspur-140x130.jpg 140w, https://www.footballviews.co.uk/wp-content/uploads/2016/08/tottenham_hotspur-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Genk forward Paul Onuachu on Tottenham&#8217;s radar?</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://www.footballviews.co.uk/will-arteta-still-be-arsenal-manager-for-next-months-liverpool-game/" title="Will Arteta still be Arsenal manager for next month’s Liverpool game?" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://www.footballviews.co.uk/wp-content/uploads/2016/07/afc-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://www.footballviews.co.uk/wp-content/uploads/2016/07/afc-140x130.jpg 140w, https://www.footballviews.co.uk/wp-content/uploads/2016/07/afc-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Will Arteta still be Arsenal manager for next month’s Liverpool game?</span>
							</p>
						</a>
					</div><!--.post excerpt-->
								</div>
			</footer><!--footer-->
			<!--start copyrights-->
		<div class="copyrights">
			<div class="row" id="copyright-note">
								<div class="copyright-left-text"> &copy; 2021 <a href="https://www.footballviews.co.uk" title="Football Blog | Opinion | Analysis" rel="nofollow">Football Views</a>.</div>
				<div class="copyright-text">
									</div>
				<div class="footer-navigation">
					<ul id="menu-footer" class="menu"><li id="menu-item-3398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3398"><a href="https://www.footballviews.co.uk/">Home</a></li>
<li id="menu-item-4962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="https://www.footballviews.co.uk/about/">About</a></li>
<li id="menu-item-5917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5917"><a href="https://www.footballviews.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="https://www.footballviews.co.uk/contact/">Contact</a></li>
</ul>				</div>
				<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
			</div>
		</div>
		<!--end copyrights-->
		<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:10%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="https://www.footballviews.co.uk/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/&text=Liverpool%20eye%20Real%20Madrid%20striker%20Luka%20Jovic%20%26ndash%3B%20Football%20Views','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=https://www.footballviews.co.uk/liverpool-eye-real-madrid-striker-luka-jovic/&amp;title=Liverpool%20eye%20Real%20Madrid%20striker%20Luka%20Jovic%20%26ndash%3B%20Football%20Views','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="https://www.footballviews.co.uk/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><script type='text/javascript' src='https://www.footballviews.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=333656143399059&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div><!-- main-container -->

</body>
</html>